Results 1 to 5 of 5

Thread: No Wave Form When Opening Source File - DC 7 v. 7.15

  1. #1
    Join Date
    Aug 2011
    Posts
    2

    Question No Wave Form When Opening Source File - DC 7 v. 7.15

    I have restored many hundreds LP, 45s and 78s over the last 12 years, but have never had this problem. When I open a source file the wave-form is not constructed. It remains at ready after a quick flash of something. But it will play the recording even though the waveform screen is blank. In addition to the pdf prefix file, there is an ses prefix file which I have never, ever seen before. I can not determine why it is composed (if that's the right term.) I have reinstalled DC7 several times with the same results. I have even done a System Restore (XP) to several earlier dates with the same results. Anyone experienced this or know what might be the problem. Thanks for any help.
    Last edited by rhighsr; 04-09-2012 at 01:59 PM.

  2. #2
    Join Date
    Dec 2007
    Location
    Eagan, Minnesota
    Posts
    842

    Default

    The ses file is for the fast edit mode. Is that the mode you are using or the classic mode ?

    Marc

  3. #3
    Join Date
    Oct 1999
    Location
    Boonton, NJ
    Posts
    8,060

    Default

    Hi,

    There is a preference under the display tab which disables the display. It says something like "Don't Use Peak Files for Display". Maybe that became accidently checked?

    Craig
    "Who put orange juice in my orange juice?" - - - William Claude Dukenfield

  4. #4
    Join Date
    Oct 2012
    Posts
    1

    Default

    Quote Originally Posted by Craig Maier View Post
    Hi,

    There is a preference under the display tab which disables the display. It says something like "Don't Use Peak Files for Display". Maybe that became accidently checked?

    Craig
    I have also facing the same problem please tell me some suggestion.

  5. #5
    Join Date
    Oct 1999
    Location
    Boonton, NJ
    Posts
    8,060

    Default

    Hi,

    Are you using Fast Edit mode or Classic Edit mode. That selection if found under the Diamond Cut Preferences Menu (the general tab) and is a checkbox. Under Display in the Preferences is a checkbox for "Don't use Peak Files for Display". If that is checked, you will not see the time domain signal displayed. Can you check those items?

    Craig
    "Who put orange juice in my orange juice?" - - - William Claude Dukenfield

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •