Announcement

Collapse
No announcement yet.

10.7 does not recognize all cd drives

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 10.7 does not recognize all cd drives

    when using the rip a cd tool my installation on both my computers will only display 1 cd drive in the drop down menu.
    i have 3 drives installed and can be found by windows in explorer, other programs will let me choose the other drives.
    same with my second computer which has 2 drives installed
    is there a quick fix for this?

  • #2
    I do not know - we only have one CD drive per computer here at the company and have never tested the software with multiple drives in a machine. I do not think that it ever occurred to us during product development what the utility would be to access multiple CD drives.

    Craig
    "Who put orange juice in my orange juice?" - - - William Claude Dukenfield

    Comment


    • #3
      in DC10 and below the cd drives were selectable from the drop down list. I dont know about the updates between version 10 and 10.7
      maybe a bug was introduced along the way
      any body else have this problem?
      can it be remedied in a patch or future upgrade?
      I am a bit quirky and i like to use different drives for different tasks such as one for reading disks and another for writing.
      things like that make it unsurprising that my kids are autistic

      Comment


      • #4
        As far as I know, R&D has not changed that algorithm in the DCArt10.7x series. Hard for us to test for that here, but I will ask anyway.

        Craig
        "Who put orange juice in my orange juice?" - - - William Claude Dukenfield

        Comment


        • #5
          Here is the answer that I received this morning from R&D in an email: We don’t know why it would not recognize multiple drives; it used to be that it would not recognize a drive if some other program was using it, like iTunes.
          "Who put orange juice in my orange juice?" - - - William Claude Dukenfield

          Comment


          • #6
            i do get the error that the drive cannot be opened and may be in use by another program. I have spent a lot of hours and tried everything i can think of to resolve the problem including disabling all programs at the windows startup page and launching dc 10.7 after startup. I have tried many different ways of loading the drives and disks to no avail.
            there are also issues with the cd burning part of the program. as i said before dc 10.7 is the only program that has this problem and i can get around it using other software but it would be nice to operate from within the one program.
            should i contact support via email? contact via phone is not practical as i live in Australia
            also my order #3422 is still marked as processing since 14 march. can you please check and see if it has shipped yet
            thanks

            Comment


            • #7
              Hi,

              Order 3422 shipped on March 16th. Shipments to Australia take up to two weeks or so. As for the multiple CD drives, it would be hard for us to work on that since we are not equipped with systems with more than one drive coupled with no other complaints along these lines.

              Craig
              "Who put orange juice in my orange juice?" - - - William Claude Dukenfield

              Comment


              • #8
                thanks Craig
                it is a problem i can get around. the problem seems to be within my computers or even my network
                in the meantime i will persist with trying different scenarios until i find out what is happening. i will try things such as uninstalling and reinstalling programs to see if i can eradicate the glitch
                looking forward to receiving my order
                take care
                nick

                Comment

                Working...
                X