Announcement

Collapse
No announcement yet.

session file issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • session file issues

    A while back I had to move all folders for wavs I created with Diamond Cut 8 on a different computer to a new
    computer. Some of the wavs contained session files. Opening them up with DC10 would pop up a warning message
    indicating it was unable to load all presets or something to that effect. It was a yes or no response. No matter which
    one I selected the result was the same. The wav file was deleted.
    I went in to each folder where my wav files were and deleted the session files. Then the wavs loaded. Nothing deleted.
    It seems like the program should never delete a wave file but just ignore or delete the session file if it is unable to load the
    session. I was using DC8 on the new computer before upgrading with the same problem I believe.

  • #2
    Did that happen in Fast Edit (FE) or Classic Edit mode, or did it make no difference as far as you know?

    Craig
    "Who put orange juice in my orange juice?" - - - William Claude Dukenfield

    Comment


    • #3
      It was in fast edit. i haven't tried it in Classic mode. I'll try it and get back to you.

      Comment


      • #4
        I ask that question because the .ses files are only used in Fast Edit (FE) mode, not Classic Edit mode. You can switch instantly between the two modes via the 'FE' icon on the toolbar.

        Craig
        "Who put orange juice in my orange juice?" - - - William Claude Dukenfield

        Comment

        Working...
        X
        escort ordu escort kıbrıs izmit escort bodrum escort rize escort konya escort kırklareli escort izmit escort escort halkalı erzurum escort sivas escort samsuun escort tokat escort