No announcement yet.

DC11 Install Problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • DC11 Install Problems

    DC11 installed and (with reg code) activated. But there are no wav files, presets, etc. Those folders didn't get created. I ran the installer as admin (via runas not while logged in as admin), but normally run as a limited user. Windows 11 23H2. Have manually created the folders under local documents, but there's nothing to put in them.

    I looked in the admin account itself and the program files folder. No temp/wav/presets folders there. Looked in bot6h documents (where in the past they appeared) and appdata - no joy.

    So what did I do wrong? Does Diamond Cut need to be installed while logged in (not just run-as) as admin? That should not be necessary in this day and age for any but the most intrusive system utilities. At this point, the basic program works, but all of the presets, help, demos are missing.

    Edit: on a hunch, I tried running it as admin. The presets etc are there, somehow. But it demands a separate s/n and activation. So a-hunting we will go to find where the stuff is stored.
    Edit2: FOUND IT ALL IN ONEDRIVE under the admin account! What's it doing there, considering that the install only works (registered) for a single local user?
    Last edited by mikeebb; 02-06-2024, 04:28 PM.

  • #2
    It sounds like you have a corrupted downloaded installer. I recommend un-installing the program (your registration information shall be preserved).. Then, goto our website and re-download the demo version. Install it and all should be ok.

    "Who put orange juice in my orange juice?" - - - William Claude Dukenfield